Apple предупредила об отключении от интернета старых iPhone

На девайсы нужно установить важное обновление. Компания Apple предупредила собственных клиентов, что с понедельника обладатели старых iPhone и iPad лишатся возможности подключаться к интернету. Про это рассказывает CNN. Чтоб оставаться в сети, на девайсы, сделанные до 2012 года, нужно установить важное обновление под номерами 10.3.4 либо 9.3.6. В компании объяснили, что на подобный шаг пришлось пойти из-за встроенных в устройства GPS-модулей, которые могут неправильно работать из-за перезагрузки спутников глобального позиционирования. Apple разослала предупреждения лишь обладателям iPhone 5, но под ударом также могут оказаться пользователи и остальных устаревших девайсов компании. В их число входят iPhone 4S, iPad второго, третьего и 4-ого поколений и малогабаритный iPad mini первого поколения. Для этих устройств Apple выпустила iOS версии 9.3.6. Дополнительно Apple подчеркнула, что проблема с GPS не касается плееров iPod touch либо старых планшетов iPad, поддерживающих лишь Wi-Fi и не содержат модема сотовой связи. На веб-сайте Apple размещена детальная инструкция по обновлению прошивки до подходящей версии с помощью апдейта «по воздуху». Тем же, кто не успеет установить нужный патч, придется использовать метод обновления через подключение телефона либо планшетного компьютера по кабелю к компьютеру.

Добавьте «RK NEWS» в источники

Не забудьте поделиться новостью!

Есть что сказать? Тогда вам сюда

ОБСУДИТЬ

Комментарии для сайта Cackle